Search found 6 matches

by daxel3
Fri May 27, 2016 8:43 pm
Forum: Shadwen
Topic: [Linux] Shadwen does not run (segfault)
Replies: 9
Views: 8580

Re: [Linux] Shadwen does not run (segfault)

OpenGL version string: 3.3.0 NVIDIA 340.96

Yep, looks like it's too old. I guess I'll finally have to figure our how to upgrade the graphics card in this MacPro. If it doesn't work in Linux it won't work in Windows, either, right?
by daxel3
Sat May 21, 2016 7:26 pm
Forum: Shadwen
Topic: [Linux] Shadwen does not run (segfault)
Replies: 9
Views: 8580

Re: [Linux] Shadwen does not run (segfault)

I've got an Nvidia 9500GT that comes with the MacPro. That limits me the the 340 series of drivers. That card is a bit dated but should be enough to run Shadwen.
by daxel3
Fri May 20, 2016 7:57 pm
Forum: Shadwen
Topic: [Linux] Shadwen does not run (segfault)
Replies: 9
Views: 8580

[Linux] Shadwen does not run (segfault)

I'm running Ubuntu 16.04 64bit with nvidia drivers (340.96). When I run the Steam-Version I get to the launcher. Clicking "Start Shadwen" does not launch the game. In the DRM-free version from Humble Bundle I get nohup: redirecting stderr to stdout When I manually set the LD_LIBRARY_PATH a...
by daxel3
Thu May 05, 2011 11:23 am
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Sound problem - Ubuntu 11.04
Replies: 12
Views: 27427

Re: Linux: Sound problem - Ubuntu 11.04

What about Shadowgrounds where this happens more prominently?
by daxel3
Mon Apr 18, 2011 10:39 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Sound problem - Ubuntu 11.04
Replies: 12
Views: 27427

Re: Linux: Sound problem - Ubuntu 11.04

Okay. I got the sound working properly. The problem seems to be that the alsa libraries shipping with Shadowgrounds don't work properly with Ubuntu. You can fix the problems by linking to the alsa libraries that ship with Ubuntu. Maybe it is even enough just removing the libraries (this should work ...
by daxel3
Mon Apr 18, 2011 9:18 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Sound problem - Ubuntu 11.04
Replies: 12
Views: 27427

Re: Linux: Sound problem - Ubuntu 11.04

Similar issue here. When I play the game it seems that some sounds are not being played (only sometimes). I have this problem with Shadowgrounds and to a much lesser degree with Trine. After a while of playing the sound goes away completely (Shadowgrounds only). I am using Ubuntu 10.10 and pulseaudi...

Go to advanced search