Search found 6 matches

by ivanovic
Wed May 04, 2011 3:56 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Attempting trine with the open source radeon drivers
Replies: 8
Views: 6614

Re: Attempting trine with the open source radeon drivers

This is what I see using r600g from "some hours ago" with my HD5850: trine_r600g.jpg As you can see it seems to work okay besides the textures/coloring of the thief itself. This screenshot was with texture level "high" (though I seem to not see any difference between the texture ...
by ivanovic
Thu Apr 28, 2011 12:54 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Fedora 14, Ubuntu 10.10: Got signal 11 at (nil) from (nil)
Replies: 50
Views: 91211

Re: Fedora 14, Ubuntu 10.10: Got signal 11 at (nil) from (ni

Oxayotl wrote:I mean, glxinfo clearly states that I have the extension that was missing on Ubuntu, and also OpenGL 2.1 !
Is mesa 7.10.2 not enough ?

Correct, you need the latest 7.11-devel version right from git.
by ivanovic
Thu Apr 21, 2011 4:47 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Trine wont Launch under ubuntu 10.10
Replies: 48
Views: 77316

Re: Linux: Trine wont Launch under ubuntu 10.10

"meh.", have you tried playing with the libraries in lib64? I remember seeing a similar error. Here's the ones I've kept: $ ls ~/trine/lib64 libboost_filesystem.so.1.35.0 libCg.so libicuuc.so.38 libboost_regex.so.1.35.0 libcv.so.1 libNxCharacter.so libboost_system.so.1.35.0 libcxcore.so.1...
by ivanovic
Thu Apr 21, 2011 4:46 pm
Forum: Trine Technical Support for Linux & Mac
Topic: SOLVED[linux64bit] mesa git: Renderer initialization failure
Replies: 5
Views: 11720

Re: [linux 64bit] mesa git: Renderer initialization failure

Okay, I found the real culpit: moving libstdc++.so.6 away (and using my systems) fixed it! That is: I am now using all default libs and only removed the libstdc++.so.6 that was shipped and things are working nicely for me. No matter what else I tried would not make it work, only this step. The respe...
by ivanovic
Thu Apr 21, 2011 3:36 pm
Forum: Trine Technical Support for Linux & Mac
Topic: SOLVED[linux64bit] mesa git: Renderer initialization failure
Replies: 5
Views: 11720

Re: [linux 64bit] mesa git: Renderer initialization failure

GLEW has trouble detecting mesa stuff correctly. Remove lib64/libGLEW.so.1.5. This one did not help. Still exactly the same error message shown, even though my system libs are now used for GLEW (also moved the SDL libs out of place, so that the system libs are used there, no change either). This is...
by ivanovic
Thu Apr 21, 2011 2:06 pm
Forum: Trine Technical Support for Linux & Mac
Topic: SOLVED[linux64bit] mesa git: Renderer initialization failure
Replies: 5
Views: 11720

SOLVED[linux64bit] mesa git: Renderer initialization failure

Hi! Looks like i have a problem running trine on my System: * Gentoo ("unstable") amd64 * mesa (64bit) gallium based driver from git with s3 support and all stuff active * Kernel 2.6.39-rc4 * KDE 4.6.2 * AMD Phenom 2 X6 1055T * AMD Radeon 5850 The problem is: Fatal error: Renderer initiali...

Go to advanced search