Search found 15 matches

by PedsXing
Sat Aug 27, 2011 3:04 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Unofficial Linux update
Replies: 22
Views: 20505

Re: Unofficial Linux update

Just tried it and I'm happy to see that the visual glitches (AA + fog) that were present in the first release have all been fixed! That probably makes Trine the most beautiful Linux game out there :-) ...
Thanks a lot!
by PedsXing
Wed May 25, 2011 10:44 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Unofficial Linux update
Replies: 22
Views: 20505

Re: Unofficial Linux update

wea0 wrote:However, there still seems to be a difference between Windows and Linux: the Windows version looks "foggy", whereas the Linux version looks kinda plain.

I can confirm that.
by PedsXing
Thu May 12, 2011 10:40 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

alt_turo wrote:Unofficial update has been updated.

Congratulations! 4xAA works now :) ...
Can you tell us what did the trick?

Not sure if 8xAA is any better than 4xAA ... looks the same to me and performance is not much different either.
by PedsXing
Tue May 10, 2011 1:18 am
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

wea0 wrote:Screenshots taken with KSnapshot running trineUnofficialUpdate3 in decorationless window:
...

Exact same situation for me!
by PedsXing
Mon May 09, 2011 12:25 am
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

StevenT wrote:You should be able to take screenshots using the F11 key. The screenshots are saved to ~/.frozenbyte/trine/screenshots as tga files.

Yes you can, but the resulting file will not have your screen resolution when using antialiasing.
by PedsXing
Mon May 09, 2011 12:24 am
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Sound problem - Ubuntu 11.04
Replies: 12
Views: 28092

Re: Linux: Sound problem - Ubuntu 11.04

alt_turo wrote:It should become the next official update as soon as the Humble Bundle guys get it up.

Just tried it. Bug appears to be fixed :) ...
by PedsXing
Thu May 05, 2011 11:37 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Linux: Sound problem - Ubuntu 11.04
Replies: 12
Views: 28092

Re: Linux: Sound problem - Ubuntu 11.04

alt_turo wrote:I believe this has been fixed.

Unofficial update here, should be available at the official site some time later:
http://alternativegames.net/temp/trineU ... pdate3.zip


If this is the same file als posted on the antialiasing thread, then it isn't fixed. I still have it :( ...
by PedsXing
Wed May 04, 2011 1:36 am
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

The glow effect should be slightly less blocky. Yeah it looks a lot better, good work! I've tried all AA settings that are available from the nev launcher (2xAA -> 8xAA) and noticed that 4xAA and 8xAA don't seem to work at all. All the other settings provide a visible antialising effect, but I coul...
by PedsXing
Mon May 02, 2011 8:48 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

antialias_active_samples = 16 antialias_samples = 2 I've done a few more experiments and here is what I found: 2xAA looks very different than 4xAA. It smoothes the characters heads for example and other polygon edges that are jaggy with 4xAA. The bookshelf in the background (wizard -> first room) d...
by PedsXing
Sun May 01, 2011 11:37 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

Unofficial update with better(?) antialiasing. Please test. Hey, i've finally been able to test this and here are the results: Linux Update2 (same pic as above): http://img135.imageshack.us/img135/720/linuxupdate2.png Linux Update3 (resized with GIMP to 1920x1080, NOT INGAME ): http://img850.images...
by PedsXing
Fri Apr 29, 2011 10:21 am
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

Xpander wrote:...also seems like anisotropic filtering not work. or is it just me?

I think AF is working in the screenshot you posted. (Although it's difficult to tell as there are no spots where it would be immediately obvious.)
by PedsXing
Thu Apr 28, 2011 8:07 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

That's almost exactly what the current code does. When AA is enabled the G-buffers are bigger than the screen. The problem is that it's 1) expensive 2) not good enough. Interesting ... It doesn't seem to work for me though. No matter what I select in the launcher I always end up with no AA (as seen...
by PedsXing
Wed Apr 27, 2011 5:11 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

alt_turo wrote:This is very hard, time-consuming and error-prone so I'm not going to do it.


So no AA under linux is officially confirmed? Doesn't make much sense to have selectable in the launcher then :mrgreen: ...
by PedsXing
Wed Apr 27, 2011 2:44 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

No, there wont be, Turo has already explained why(deferred shading) there's currently no AA possible in the opengl port. I'm not sure this is true. He only mentioned the difficulties of antialising in deferred renderers, but did not say it's impossible under linux. The windows version of the render...
by PedsXing
Wed Apr 27, 2011 1:23 am
Forum: Trine Technical Support for Linux & Mac
Topic: Antialiasing not working in Linux
Replies: 42
Views: 23449

Re: Antialiasing not working in Linux

Same thing for me using the proprietary nvidia driver 270.41.06 under ArchLinux 64bit ... Neither enabling antialiasing in the launcher nor forcing it via nvidia-settings works. Here are two screenshots: http://img191.imageshack.us/img191/1319/shot2011042700221a.png http://img684.imageshack.us/img68...

Go to advanced search