Search found 4 matches

by traaf
Thu Oct 20, 2011 5:16 pm
Forum: Technical support for Linux & Mac
Topic: no game is starting
Replies: 6
Views: 12626

Re: no game is starting

okay
i installed virtualgl-libs:i386 from bumblebee ppa and games now run
by traaf
Thu Oct 20, 2011 3:33 pm
Forum: Technical support for Linux & Mac
Topic: no game is starting
Replies: 6
Views: 12626

Re: no game is starting

about appmenu-gtk, i found :
/usr/lib/gtk-2.0/2.10.0/menuproxies/libappmenu.so
/usr/lib/gtk-3.0/3.0.0/menuproxies/libappmenu.so
which is the lib i have to copy ?

i tried both, but without success.

isn't it a problem to copy 64 bits system libs to lib32's game folder ?
by traaf
Mon Oct 17, 2011 7:23 pm
Forum: Technical support for Linux & Mac
Topic: no game is starting
Replies: 6
Views: 12626

Re: no game is starting

fb_joel wrote:I believe you just missed an addition to the FAQ I wrote on Saturday:

sorry, but wrong 8)


traaf wrote:to be able to install them, i followed instructions here about libglade
http://frozenbyte.com/help_humble/linuxfaq.html

i did the tips about libglade AND libasound :mrgreen:
by traaf
Sun Oct 16, 2011 2:41 am
Forum: Technical support for Linux & Mac
Topic: no game is starting
Replies: 6
Views: 12626

no game is starting

hi there i purchased a humblebundle pack and i can't play shadowgrounds, survivor and claw i can launch and play trine but no way to launch shadowgrounds or survivor to be able to install them, i followed instructions here about libglade http://frozenbyte.com/help_humble/linuxfaq.html then to launch...

Go to advanced search