Search found 4 matches

by Pista
Tue Mar 12, 2013 11:21 pm
Forum: Trine Technical Support for Windows & PSN
Topic: Trine 2 Multiplayer Lag [SOLVED]
Replies: 12
Views: 11059

Re: Trine 2 Multiplayer Lag

fb_jlarja , thank you for your help! Editing the settings file-value ' UseSpeexVoice ' from: setOption(networkModule, "UseSpeexVoice", true) to setOption(networkModule, "UseSpeexVoice", false) solved the issue both under Linux and Windows. The game now runs fine and smooth. Than...
by Pista
Tue Mar 12, 2013 2:50 am
Forum: Trine Technical Support for Windows & PSN
Topic: Trine 2 Multiplayer Lag [SOLVED]
Replies: 12
Views: 11059

Re: Trine 2 Multiplayer Lag

Hello, thank you for your answers! The CPU in my computer is a single core 3.2GHz P4 [link] , with 2GB RAM. Yes, the shuttering is the same on both under Linux and Windows. I tested Trine 2 single- and multiplayer both on Windows and Linux. The software environment is: - Windows 7 SP1, with version ...
by Pista
Sun Mar 10, 2013 8:51 pm
Forum: Trine Technical Support for Windows & PSN
Topic: Trine 2 Multiplayer Lag [SOLVED]
Replies: 12
Views: 11059

Re: Trine 2 Multiplayer Lag

Sadly. :( I bought the game based on my experience with the demo. "It's in the realm of possibility that the single core processor is causing slowdown." The Steam store page states: “Processor: 2.0 GHz CPU (Dual Core recommended)”. The game runs fine only in single player-mode, the demo wo...
by Pista
Thu Feb 14, 2013 12:15 am
Forum: Trine Technical Support for Windows & PSN
Topic: Trine 2 Multiplayer Lag [SOLVED]
Replies: 12
Views: 11059

Re: Trine 2 Multiplayer Lag

Hello. I have the same problem as Nines do. Running the game on an Intel Pentium 3.2GHz rig with 2GBs of RAM and a Geforce 9600 videocard. In the single player portion of the game it runs fine, but in multiplayer it's unplayable (even on 640x480 resolution, LOWEST graphics settings) and have continu...

Go to advanced search