Search found 3 matches

by alemartini
Sat Apr 06, 2013 6:13 am
Forum: Trine Technical Support for Linux & Mac
Topic: [SOLVED] Trine 2 not working on Intel HD Graphics 2000
Replies: 2
Views: 4132

Re: [SOLVED] Trine 2 not working on Intel HD Graphics 2000

Oh well, nevermind... 8) @FrozenByte: you should really put more care in documenting what extra packages might be needed to get the game running properly (and not to mention answering the questions posted by paying customers in a timely manner). I think that those of us using "alternative"...
by alemartini
Sat Apr 06, 2013 6:04 am
Forum: Trine Technical Support for Linux & Mac
Topic: Trine 2 dismal graphics performance (Intel Graphics HD 2000)
Replies: 1
Views: 4295

Trine 2 dismal graphics performance (Intel Graphics HD 2000)

So far, these are the only settings that allow me to play the game in a more or less "normal" way: - 800x600 - Details: Medium / High - FPS capped at 16 (needless to say, at that resolution and with those settings it looks pretty bad). Anything higher than that (1024x768, 30 FPS, etc) rend...
by alemartini
Fri Mar 29, 2013 10:18 pm
Forum: Trine Technical Support for Linux & Mac
Topic: [SOLVED] Trine 2 not working on Intel HD Graphics 2000
Replies: 2
Views: 4132

[SOLVED] Trine 2 not working on Intel HD Graphics 2000

Hi, I'm trying to run Trine 2 on Linux, but so far it's not working. While the game is loading, the screen is completely black (the "Trine 2" and "Frozenbyte" splashs don't show up), and after that you can only see some dark polygons as the background for the main menu. The menu ...

Go to advanced search