Search found 2 matches

by pbcartwright
Mon Jan 13, 2014 11:59 pm
Forum: Trine
Topic: no audio- Debian Wheezy
Replies: 1
Views: 4377

no audio- Debian Wheezy

I am running Debian wheezy stable, amd_64. I have an SB souind card, and I am using pulse-audio. It doesn't show the game as active, and I am not getting any sound. LSPCI shows this: 03:00.0 PCI bridge: Creative Labs [SB X-Fi Xtreme Audio] CA0110-IBG PCI to PCIe Bridge 04:00.0 Audio device: Creative...
by pbcartwright
Fri Jan 10, 2014 10:06 pm
Forum: Technical support for Linux & Mac
Topic: Trouble installing shadowgroundsUpdate1.run
Replies: 20
Views: 76990

Re: Trouble installing shadowgroundsUpdate1.run

I am using Debian Wheezy 64 bit. I just downloaded this game and got the same error: ./shadow*.run ./shadowgroundsUpdate1.run: error while loading shared libraries: libglade-2.0.so.0: wrong ELF class: ELFCLASS64 is there a fix for this?? something simple?? I don't want to have to install more progra...

Go to advanced search