Search found 3 matches

by elderman
Wed Apr 02, 2014 1:45 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Trine for Linux fails to start with X library error
Replies: 5
Views: 14092

Re: Trine for Linux fails to start with X library error

That did indeed help. The game now seems to run perfectly. To troubleshoot this, did you just remove bundled libraries until you stopped getting errors? Thank you so much for taking the time to figure this out. I hope other Mint users will benefit from the solution, too. My partner, not normally a g...
by elderman
Mon Mar 31, 2014 8:15 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Trine for Linux fails to start with X library error
Replies: 5
Views: 14092

Re: Trine for Linux fails to start with X library error

It was a long wait, FB_JussiE, but I appreciate the reply. I assume the wait was because I was a first time poster and I got stuck in a spam filter. As I explained in my initial post, I have what I assume is some sort of X library error about a call to libXrandr.so.2 "undefined symbol: _XGetReq...
by elderman
Tue Mar 11, 2014 5:18 pm
Forum: Trine Technical Support for Linux & Mac
Topic: Trine for Linux fails to start with X library error
Replies: 5
Views: 14092

Trine for Linux fails to start with X library error

Hello folks, I've had some trouble getting Trine working on a new computer. I bought my copy from the Humble bundle. Here's my setup: 32-bit Linux Mint Cinnamon 16 running on a 2.5 GHz Haswell processor, NVIDIA GT730M with up-to date proprietary drivers, 1920x1080 screen resolution, plenty of disc s...

Go to advanced search