Search found 3 matches

by UrbanFlash
Thu Sep 25, 2014 4:40 pm
Forum: Shadowgrounds
Topic: Cannot install in Ubuntu 14.04
Replies: 7
Views: 17457

Re: Cannot install in Ubuntu 14.04

I tried launching multiple times already, that didn't change anything. Launching the shadowgrounds-bin helped though, after moving libXmu.so.6 and libvorbisfile.so.3 back to the lib32 folder i can now play the game. Sound is still wonky at some times and it doesn't seem to respect the resolution i s...
by UrbanFlash
Wed Sep 24, 2014 1:02 pm
Forum: Shadowgrounds
Topic: Cannot install in Ubuntu 14.04
Replies: 7
Views: 17457

Re: Cannot install in Ubuntu 14.04

Hello and thanks for the reply. I ran your command and tried to start the game, but it still doesn't work. I now get the following output. There was no clear message of a lib missing, apart from the first line, which is identical to before. ~/games/shadowgrounds$ ./shadowgrounds-launcher ./shadowgro...
by UrbanFlash
Sun Sep 21, 2014 1:55 am
Forum: Shadowgrounds
Topic: Cannot install in Ubuntu 14.04
Replies: 7
Views: 17457

Re: Cannot install in Ubuntu 14.04

I had the same problem and fixed it like you suggested, now i get: ~/games/shadowgrounds$ ./shadowgrounds-launcher ./shadowgrounds-launcher: ./lib32/libxml2.so.2: no version information available (required by /usr/lib/i386-linux-gnu/libglade-2.0.so.0) Gtk-Message: Failed to load module "overlay...

Go to advanced search