Search found 5 matches

by Protec
Wed Nov 16, 2005 11:14 pm
Forum: Technical Support for Windows
Topic: Performance Problems
Replies: 9
Views: 8431

I upgraded my Motherboard drivers and GPU drivers..but it still does not work correctly. I guess it has something to do with my drivers.
by Protec
Sun Nov 13, 2005 2:33 pm
Forum: Technical Support for Windows
Topic: Game crashes to desktop after main menu.
Replies: 45
Views: 38425

I think it might be your Graphics Card. It's quite old...
by Protec
Sat Nov 12, 2005 4:48 pm
Forum: Technical Support for Windows
Topic: Performance Problems
Replies: 9
Views: 8431

This is the setup for the game: Resolution: 1024x768, 32bit Ground Shadow Textures: Medium Lighting Level: Low Lighting Tex. Quality: Low Weather Effects Level: Medium Shadows Level: Medium Shadows Tex. Quality: Medium Misc. : Medium Tex. Detail Level: High Anisotropic Filtering: Off Antialiasing: O...
by Protec
Sat Nov 12, 2005 12:40 pm
Forum: Technical Support for Windows
Topic: Performance Problems
Replies: 9
Views: 8431

I tried some of those things. Here's the result... With Medium setting and sounds on, it ran 2-8 fps. When enemy appeared on screen it even dropped to 0. In pause mode FPS was 25. Then I tried it with same settings but with sounds turned off and it was better. It was 10-12 fps. So maybe it is sound ...
by Protec
Sat Nov 12, 2005 1:25 am
Forum: Shadowgrounds
Topic: Hardware requirements?
Replies: 24
Views: 18307

Well, My computer is:

Windows XP/2000
Athlon 2000+ GHz CPU
512 MB RAM
ATI Radeon 9800 Pro

And the game runs barely 10 fps...and everyting is VERY LOW. Even the resolution is 640*480...

Go to advanced search