Page 1 of 1

Board known issues

Posted: Wed Dec 17, 2008 6:57 pm
by fb_joel
Just a note that we are aware of the following problems here at the board:

- clicking smilies or other icons doesn't do anything (you can use :) :D and so on manually though)
- font colors are a bit "stupid"
- sticky threads are not visible enough
- there's a not a whole lot of avatars to choose from

We'll also make at least the Trine forum look a bit different than the rest of the board (header, some new graphics etc) but it's not the highest of priorities right now.

If you notice anything else, let me know.

Re: Board known issues

Posted: Wed Dec 17, 2008 10:59 pm
by Matti
fb_joel wrote:- font colors are a bit "stupid"

Easy fix: change background color. White and black usually works best. In case of black background color, remember change color of normal text (like this) to white ;)

Re: Board known issues

Posted: Tue Feb 03, 2009 9:29 pm
by fb_joel
We want to keep the colors in line with the company/website theme colors (or close enough)... we'll soon take some time and really customize everything to prepare for the eventual launch of Trine.

Re: Board known issues

Posted: Sat May 09, 2009 9:51 pm
by No Bic
How about removing the "save" button when creating a post?

Re: Board known issues

Posted: Tue Jun 02, 2009 5:59 am
by No Bic
you guys should change the link target to _blank. right now every time i'm clicking on a link i go directly to the site and i leave the frozenbyte boards, which is kinda annoying.

Re: Board known issues

Posted: Fri Jul 31, 2009 10:50 am
by No Bic
also there's alot of bots on the forums like Google[bot] MSN[bot] yahoo[bot] etc. There's also forumads things: viewtopic.php?f=1&t=2011
EDIT: lol wait a minute, those bots are search engine crawlers. Why the hell do they appear in the Online Users section?

Re: Board known issues

Posted: Wed Sep 23, 2009 2:18 am
by Nerix
Another issue (or is it just me?): I don´t get any mail notifications on subscribed threads... I already didn´t get any mail for my account activation and had to ask Joel to activate it manually (perhaps the same cause?)... Would be nice if you could fix that :)

Re: Board known issues

Posted: Thu Nov 12, 2009 7:33 pm
by fb_joel
The mail problems are weird... I've tried looking into it and I think it gets rejected by some mail servers because the sender might not be a proper .com address (instead using our server's "server name") but I thought I fixed it at one point and it still won't work. So it's going to take more investigation... But I'll try to add some warnings, I hadn't realized it won't work very well with subscriptions either.

In general, I'm finally getting back to our own boards, so you can expect to see both me and Lauri here from now on... One of my first things (after I check all the threads from early 2009 to here :mrgreen: ) is to make all these long-delayed fixes to the board. :)

Re: Board known issues

Posted: Mon Jan 04, 2010 10:50 am
by fize4ever
fb_joel wrote:We want to keep the colors in line with the company/website theme colors (or close enough)... we'll soon take some time and really customize everything to prepare for the eventual launch of Trine.

sooooo, what happened ?

Re: Board known issues

Posted: Sun Jan 10, 2010 12:43 am
by fb_joel
Urgent issues. :)

On that note, I'm hopeful that it's not going to be long now and we'll finally fix the board. I'm not going to give a timeframe though, heh. :P

Re: Board known issues

Posted: Sun Feb 28, 2010 8:39 am
by No Bic
One more thing, make the following subdomain: http://forums.frozenbyte.com/ and link it to the forums. Whenever i go to forums, i always go to the forums subdomain of that site.

Re: Board known issues

Posted: Mon Mar 01, 2010 9:20 pm
by fb_joel
That's a good idea actually, I'll try to implement it soonish. Shouldn't be too hard...

Re: Board known issues

Posted: Thu Mar 18, 2010 11:23 am
by No Bic
So how's that subdomain coming along?
And talking of which, I kinda liked the look of the old site.

Re: Board known issues

Posted: Thu Mar 18, 2010 6:09 pm
by fb_joel
The subdomain will happen eventually but I couldn't do it myself on the server (so basically we need to handle it with the domain hosting company, not a big deal but I'll have a couple of other things to talk about as well and am just waiting for the right time). I also failed at making something like frozenbyte.com/forums be redirected here (in the nice, server-kind of way, could just use web redirects I guess).

So I'm getting back on those and the general improvements sometime in the future. We have our hands full right now again (does it ever stop?)...

Re: Board known issues

Posted: Wed Apr 07, 2010 11:15 am
by No Bic
Well, you know what they say: "If you want something done, give it to a busy person."

Re: Board known issues

Posted: Fri Jul 22, 2011 8:12 pm
by Zybex
I don't know if it's a bug, but is it normal to have sent messages visible as in "outbox" instead of "sent" ?
There is nothing in "sent" section.
I wrote a PM to one user, but didn't get a reply. In a month. (and it's an active user, loggin in frequently)
Maybe it's because of that status?
Either that, or I wrote a rubbish PM and was simply ignored. :P

Re: Board known issues

Posted: Sat Aug 06, 2011 3:34 am
by fb_joel
I think the PMs should work, at least they do for me. However, the email notifications do not work due to a server issue. So that could explain it. I seem to have 12 messages in my Outbox as well and a bunch in Sent too, so I'm not sure what's up with that...

Ah, I just read about Outbox/Sent behavior in phpbb3... So yeah, if the message is in the Outbox, it means that the recipient has not read it. When the recipient reads it, it will move to Sent. You can modify the message when it's in Outbox or cancel it etc... So I guess there's one person who hasn't read your message, and 12 who haven't read mine. Ouch. Well I guess there's not much to do about that (other than perhaps making the new PM messages highlight more prominent, now it's just a bolded text there in the user control panel below the board breadcrumb - it should give a popup message too though).

Re: Board known issues

Posted: Sun Aug 07, 2011 6:28 pm
by Zybex
@fb_joel
Thanx for the answer. :)

Re: Board known issues

Posted: Fri Sep 16, 2011 12:35 pm
by AnnularVoid
Is there any chance of resolving that server issue? Or perhaps a different server could be configured for that purpose? E-mail notifications are something I rely on quite a lot when using forums.

Re: Board known issues

Posted: Tue Sep 20, 2011 11:35 pm
by fb_joel
Not at the moment. In the long term yeah we could move the whole board to a different server, but that's going to take some effort and Trine 2 has to come first. So a good time for that would be a little bit before release (I suspect we'll get a lot more users around release time)... So we'll see... These things tend to drag on quite a while though so I don't want to make any promises.

Re: Board known issues

Posted: Wed Jul 18, 2012 5:54 pm
by Lucas W
Any updates on this? You could just change colours around to make it more "Trine-ish".