Small graphical glitch in demo

For discussion about Trine, firstly released in 2009 for Windows and on PlayStation Network.
werpu
Posts: 10
Joined: Sun Jun 28, 2009 12:50 pm

Small graphical glitch in demo

Postby werpu » Sun Jun 28, 2009 12:56 pm

Hello, I have played the demo and love it, the preorder already has been issued on Steam.
Anyway I encountered a small graphical glitch. I played Trine on a Vista install under 1920x1200 resolution (hightest graphical setting I could see) so far it worked perfectly except for one small issue in the sequences between the game level you can see two horizontal bars on the top and the bottom, resembling movie like bars!
They work and the videos as well but the bottom black bar does not fill the entire bottom area, there is a small bright stripe at the bottom from that I could gather. The problem goes away as soon as I hit the 3d mode again.
I have to check the other resolutions yet since I do not bother really about the problem, but I just wanted to drop the bug report so that it gets entered into your bug database!

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Re: Small graphical glitch in demo

Postby fb_joel » Sun Jun 28, 2009 1:49 pm

Yeah we know about this. It's a bit weird but we'll see what can be done in a patch...
// Joel, Frozenbyte team

Devcong
Posts: 3
Joined: Sun Jun 28, 2009 4:47 pm

Re: Small graphical glitch in demo

Postby Devcong » Sun Jun 28, 2009 5:50 pm

my graphical problem is that the entire screen is filled with a bright yellow glow and i can see all 3 characters and shadows of them?

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Re: Small graphical glitch in demo

Postby fb_joel » Mon Jun 29, 2009 2:50 am

Can you post a screenshot or something? Sounds pretty serious. You could try disabling Glow from the Launcher, although I think there's something else going on here.
// Joel, Frozenbyte team

Devcong
Posts: 3
Joined: Sun Jun 28, 2009 4:47 pm

Re: Small graphical glitch in demo

Postby Devcong » Mon Jun 29, 2009 4:06 am

I fixed the bright glow by turning my graphics all the way to low. I could originally play ok at high, and i had turned my glow and gamma off with the light still glowing. If you would like ill toggle the graphics to try and reproduce it? I just need to know how to take a screen shot.

User avatar
Mr. ShadowStealer
Posts: 435
Joined: Mon Feb 20, 2006 10:12 pm
Location: Finland
Contact:

Re: Small graphical glitch in demo

Postby Mr. ShadowStealer » Mon Jun 29, 2009 2:43 pm

Prt scr button, alt tab to windows, open paint, paste it in and save as PNG.
Not all of you have äää's and ööö's :P

GVBN
Posts: 9
Joined: Fri Jun 26, 2009 11:48 pm

Re: Small graphical glitch in demo

Postby GVBN » Mon Jun 29, 2009 5:40 pm

You could install Fraps and use it to take screenshots. Print Screen doesn't work with some games, I tried it with Trine and it just captured my desktop

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Re: Small graphical glitch in demo

Postby fb_joel » Tue Jun 30, 2009 2:11 am

Well, I might be wrong, but you can probably take screenshots with the F11 button. It will save them to \screenshots. That's how it works in the final game and I think the demo has this functionality too.
// Joel, Frozenbyte team

congalish
Posts: 1
Joined: Sun Jul 12, 2009 9:53 pm

Re: Small graphical glitch in demo

Postby congalish » Sun Jul 12, 2009 9:57 pm

extension bmp is not allowed


Return to “Trine”

Who is online

Users browsing this forum: No registered users and 2 guests