Help me PhysX on my Ati Radeon x1650

For discussion about Trine, firstly released in 2009 for Windows and on PlayStation Network.
tads999
Posts: 2
Joined: Mon Jul 06, 2009 7:48 pm

Help me PhysX on my Ati Radeon x1650

Postby tads999 » Mon Jul 06, 2009 7:50 pm

Hi well first problem with the game was that when i try to turn it one it cant find physxloader.dll, ok i dl it , than it works... NOT , i pressed the new game , the introduction, the loading, and when i should start playing the close message appears, and i cant do anything wtf ? Can anyone help ???

User avatar
Mr. ShadowStealer
Posts: 435
Joined: Mon Feb 20, 2006 10:12 pm
Location: Finland
Contact:

Re: Help me PhysX on my Ati Radeon x1650

Postby Mr. ShadowStealer » Mon Jul 06, 2009 8:18 pm

Have you downloaded the latest PhysX drivers for your computer?

Those are required for sure if you have non-Nvidia graphic card.
Not all of you have äää's and ööö's :P

Helmutcheese
Posts: 26
Joined: Mon Jul 06, 2009 1:36 am

Re: Help me PhysX on my Ati Radeon x1650

Postby Helmutcheese » Mon Jul 06, 2009 8:35 pm

http://www.nvidia.com/object/physx_9.09.0428_whql.html

If that alone doe not work, turn of AA in the " Games Launcher " do not run the main " .exe " so you can then Config it.

User avatar
fb_juha
Posts: 71
Joined: Mon Nov 14, 2005 6:18 pm

Re: Help me PhysX on my Ati Radeon x1650

Postby fb_juha » Tue Jul 07, 2009 12:26 pm

tads999 wrote:Hi well first problem with the game was that when i try to turn it one it cant find physxloader.dll, ok i dl it , than it works... NOT , i pressed the new game , the introduction, the loading, and when i should start playing the close message appears, and i cant do anything wtf ? Can anyone help ???


Which game version (retail, steam, gamesplanet or such) are you using? It should not be possible to install the game without also installing PhysX. Did you get any errors during the installation?

tads999
Posts: 2
Joined: Mon Jul 06, 2009 7:48 pm

Re: Help me PhysX on my Ati Radeon x1650

Postby tads999 » Wed Jul 08, 2009 7:06 pm

Thx all for answers , i dunno forget to install PhysX (reinstalled windows :D ) :lol: :lol: :lol: thx all


Return to “Trine”

Who is online

Users browsing this forum: No registered users and 1 guest