Trine 2 on steam does not start past launch

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
MonkeyD1990
Posts: 1
Joined: Sat Nov 23, 2013 1:52 pm

Trine 2 on steam does not start past launch

Postby MonkeyD1990 » Sat Nov 23, 2013 1:56 pm

Problem signature:
Problem Event Name: APPCRASH
Application Name: trine2_32bit.exe
Application Version: 0.0.0.0
Application Timestamp: 52738e97
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18229
Fault Module Timestamp: 51fb1116
Exception Code: e06d7363
Exception Offset: 0000c41f
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 03bc
Additional Information 2: 03bcfca34cce6bacd237eb0cdb2f3ee0
Additional Information 3: 5a39
Additional Information 4: 5a391a034625a065080ea607da3157b3

after launcher goes this info pops up
any help would be great as i miss playing thanks

User avatar
AnniFB
Posts: 96
Joined: Tue May 21, 2013 4:45 pm
Contact:

Re: Trine 2 on steam does not start past launch

Postby AnniFB » Mon Nov 25, 2013 4:47 pm

That seems to be an error on your operating system's side, but check the guide herehttp://social.technet.microsoft.com ... e-appcrash It links to a guide for doing a clean boot, found here http://support.microsoft.com/kb/929135/en-us Click the plus-mark next to "Windows 7" to see a step-by-step guide for the clean boot.
After trying to do that, worked or not, the http://support.microsoft.com/kb/929135/en-us page also guides how to reset your boot settings back to normal

Let me know how it goes!

barburi
Posts: 2
Joined: Sat Nov 30, 2013 12:55 pm

Re: Trine 2 on steam does not start past launch

Postby barburi » Sat Nov 30, 2013 12:58 pm

Hello,

I have the same problem starting the Trine 2.

And I have tried doing a clean boot and it stills happening. I have tried a lot of things and it doesn't works.

Any help will be higly grateful.

User avatar
AnniFB
Posts: 96
Joined: Tue May 21, 2013 4:45 pm
Contact:

Re: Trine 2 on steam does not start past launch

Postby AnniFB » Wed Dec 11, 2013 2:53 pm

This might have something to do with Steam but you could try to launch the game straight from the .exe (\Steam\SteamApps\common\Trine 2\trine2_32bit.exe) also you can try to run it as an administrator.

Also if that doesn't help the crash could be caused by Data Execution Prevention (DEP). And you could try to disable it as that might help.

DEP can be disabled for Trine 2 on Windows 7 with following steps:
1. My Computer.
2. Right Click to choose the option of Properties.
3. Now click on the Advanced System Settings link.
4. Under Advanced tab, click Settings in Performance frame.
5. Select Data Execution Prevention
6. Select the option Turn on DEP for all programs and services except those I select and click the Add button.
7. Select the trine2_32bit.exe from C:\Program Files (x86)\Steam\SteamApps\common\Trine 2 (May differ depending on where you have installed Steam).
8. Restart the game

Let me know how it goes! :)

barburi
Posts: 2
Joined: Sat Nov 30, 2013 12:55 pm

Re: Trine 2 on steam does not start past launch

Postby barburi » Thu Dec 19, 2013 5:39 pm

Hello Anni,

First of all, let me thank you so much for your reply.

Regarding your suggestion about the DEP, I thought you could be right!. I didn't do it until you tell me. I have followed your steps and I easily do it.. but unfortunatelly it doesn't works. The game keeps crashing.

I have installed the game in a "D" hard disk, not in the main one. could it be the reason of this error?.

Many thanks in avance for your help. I will do any other suggestion you could tell me.

I'll wait your comments :wink:

User avatar
AnniFB
Posts: 96
Joined: Tue May 21, 2013 4:45 pm
Contact:

Re: Trine 2 on steam does not start past launch

Postby AnniFB » Fri Dec 20, 2013 2:47 pm

Hm... Could you send the whole crashlog here? We'll then see if it's the exact same one or if there's some differences. You could try to verify the game cache and reinstall in Steam if you haven't tried those already. Also it could help if you'r clean all the Windows temp files.

0070
Posts: 2
Joined: Wed Jan 29, 2014 3:08 pm

Re: Trine 2 on steam does not start past launch

Postby 0070 » Wed Jan 29, 2014 3:26 pm

Dear Frozenbyte!

Please fix your product — Trine 2 or remove it from steam market!!
I have the same error as MonkeyD1990 and absolutely the same Problem signature.
Log file D:\Games\SteamLibrary\SteamApps\common\Trine 2\log\trine2.log is empty
Game crashed even without steam launch when you try to run trine2_32bit.exe
All of other my games work fine.
My specs: win7x64 ultimate, Phenom II x4 965, Radeon 7800 series, Creative Sound Blaster Z
My next letter I will send to Gabe Newell personally and ask him to remove all Frozenbyte current products and future games until your programmers do something with this problem. I'm not alone, many gamers have the same error.

User avatar
fb_Exc
Posts: 11
Joined: Wed Dec 03, 2008 2:23 pm
Location: Helsinki
Contact:

Re: Trine 2 on steam does not start past launch

Postby fb_Exc » Thu Jan 30, 2014 4:43 pm

Indeed seems that since our last patch 2013-11-07 some players have experienced issues when trying to launch Trine 2. This has apparently happened to other Steam games as well and the issue was in the build finalizing tools.

Trine 2 launch issues (DEP) should be fixed now, we just released new executable.

Please inform us if the fix worked for you.

Sorry for the trouble!
Senior Producer @ Frozenbyte, Inc.

0070
Posts: 2
Joined: Wed Jan 29, 2014 3:08 pm

Re: Trine 2 on steam does not start past launch

Postby 0070 » Fri Jan 31, 2014 2:46 pm

Thank you guys! Now it's working fine. Great game!

User avatar
MarjutFB
Posts: 258
Joined: Tue Dec 03, 2013 3:48 pm
Contact:

Re: Trine 2 on steam does not start past launch

Postby MarjutFB » Fri Feb 07, 2014 1:13 pm

0070 wrote:Thank you guys! Now it's working fine. Great game!


Glad to hear and Thank you for your support! :)

Cheers.


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 7 guests