Won't display 1900x1200 after "update".

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
Hermitstyle
Posts: 2
Joined: Tue Jul 14, 2009 5:09 am

Won't display 1900x1200 after "update".

Postby Hermitstyle » Tue Jul 14, 2009 5:16 am

I was running 1920x1200 perfectly fine before Trine updated through Steam. Now whenever i enter the game, the resolution sets to what seems to be 1600x1200, even though I have the resolution set to 1920x1200. When I go into the options.txt file, it shows that my resolution is set to 1920x1200.

It seems that if I pick a lower resolution, it will stick to the chosen resolution. I just don't get how I could run it at 1920x1200 perfectly fine before Trine updated.

What's the deal?

User avatar
fb_juha
Posts: 71
Joined: Mon Nov 14, 2005 6:18 pm

Re: Won't display 1900x1200 after "update".

Postby fb_juha » Tue Jul 14, 2009 11:11 am

There should be no changes to resolution handling code on last patch. What OS, graphics card and monitor (or tv) are you using?

If given resolution is not chosen it should only happen when it's not found from list of supported resolutions.

Hermitstyle
Posts: 2
Joined: Tue Jul 14, 2009 5:09 am

Re: Won't display 1900x1200 after "update".

Postby Hermitstyle » Wed Jul 15, 2009 1:20 am

Hey, thanks for the reply.

I am running an 8800GTS 512mb on Vista Ultimate 64 through a Sony Fw900.

I have reinstalled it 4 times to no avail.


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 6 guests