strange Problem

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
Chairok
Posts: 1
Joined: Sat Jul 11, 2009 9:34 pm

strange Problem

Postby Chairok » Tue Jul 14, 2009 7:16 pm

i allready posted this on the steam trine forum...
maybe here is someone who has an idea what i can do...

Physics Bug (game-breaking)
Pre-purchased Trine (demo was fantastic) just got around to playing the full game co-op. Everything works okay, aside from the multiplayer control (had to buy an Xbox 360 controller). But neither player is able to collide with certain physics-based objects - bridges, summoned boxes and what-have-you are fine, but mushrooms, and the spinning wheel in the first level are not. Fall right through the wheel and past the level boundaries.

Obviously, not being able to collide with objects like this makes the game impossible. Reinstalled, problem remained. Enemies and summoned boxes can collide, but neither player controlling any character can.
....

uninstalled all drivers,
installed the newest
i cant play the game
in the frist level with the assassin i cant even jump on the first platforms
(the chain is ok, ich can walk normely on it)
in the first room with crates (wizard), something realy fast flys around ... so i cant staple crates
i own a 280 gtx
8 gig vista 64 ultimate

tried older versions of drivers
...

i deleted all files of the steam folder (without steamapps and steam.exe)
same probs

also i bootet to safemode ... used drivesweeper... installed all drivers new ...
i still have the prob

uninstalled the game about 4 times ...

any ideas? ... anyone?

verify integrity of game cahce... done
(no error) problem still exists

...

the update hasn´t helped (steam update 14.07.09)
"PhysX on GPU" options disabled... same Prob
http://img197.imageshack.us/img197/9467 ... nntuyk.jpg

there should be platfroms or?
hm the things flying around are not visible on this screen...
(they are really fast)

ok, i cant jump on the platfroms... now there are gone ...
(i walked a few steps and the camera zoomed to the door... the door from the wizard stage)
http://img197.imageshack.us/img197/2426/unbenannt1rzo.jpg

this things are flying around
http://img194.imageshack.us/img194/9337/unbenannt2oqk.jpg

and they kick the crates around ....
http://img27.imageshack.us/img27/7599/unbenannt3nse.jpg

missing things ...
http://img193.imageshack.us/img193/1789/unbenannt4sig.jpg

...

deleted game from steam... deleted trine folder in steamapps...
reinstalled game ... same prob ...
wahhhh! out of ideas...
anyone an idea?

calonge
Posts: 1
Joined: Wed Aug 19, 2009 5:35 am

Re: strange Problem

Postby calonge » Wed Aug 19, 2009 5:45 am

same problem.
any solution


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 3 guests