Cannot finish the game because of a bug

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
raz415
Posts: 2
Joined: Thu Apr 23, 2015 12:29 am

Cannot finish the game because of a bug

Postby raz415 » Thu Apr 23, 2015 12:39 am

Trine Enchanted Edition (steam); I'm on the last level, and I have basically finished the game on COOP. We have opened the last chest, saw the cutscene, but after the text lines (it was a black screen and the story was told in text), there was only a black screen. We quit to main menu. But we didnt get the achievement for finishing the game. Now everytime we choose Resume game, we see a weird blue soul circle and the end boss for a bit, everyone is stuck in mid air and can't do anything other than create mage items. (this happens if I start the game in Single Player mode as well). I cannot even open the menu! I have to quit the game by ALT F4. Any suggestions?

User avatar
MarjutFB
Posts: 258
Joined: Tue Dec 03, 2013 3:48 pm
Contact:

Re: Cannot finish the game because of a bug

Postby MarjutFB » Thu Apr 23, 2015 12:34 pm

This sounds like a strange glitch.

You could firstly try if verifying the game cache could help. Here is how to do this:

    right-click on Trine in your Steam Library → click on Properties → choose the local files tab → click the button to verify integrity of game cache

If that doesn't help, you probably have to restart the level. Did you try this? You can choose the level from the level selection under the option Single Player from the main menu.

Let me know how it goes! :)

raz415
Posts: 2
Joined: Thu Apr 23, 2015 12:29 am

Re: Cannot finish the game because of a bug

Postby raz415 » Thu Apr 23, 2015 10:59 pm

It went fine the second time we have completed the level, without using Latest Save. :)

User avatar
MarjutFB
Posts: 258
Joined: Tue Dec 03, 2013 3:48 pm
Contact:

Re: Cannot finish the game because of a bug

Postby MarjutFB » Fri Apr 24, 2015 11:08 am

I'm glad to hear it worked. Just restarting anything sometimes does wonders! :)


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 4 guests