Page 1 of 1

How to enable 3D view in the game?

Posted: Thu Sep 01, 2016 1:11 pm
by Cyganek_92
Hi.
Two months ago I was playing in 3D but now it's not working. In game I have those '3D settings' in grey and I can't click them. When I start the game, a message that 3D mode is enabled is showing on my TV screen, but in game the 3D is off. I was trying with almost all resolutions and refresh rates and reinstalling the game.

My PC:
Intel Core i7-4790K. Zotac GeForce GTX 980 AMP 4GB. 8GB ram.
My TV: Sony KDL-50W685

Re: How to enable 3D view in the game?

Posted: Mon Sep 05, 2016 12:10 pm
by MarjutFB
There was a similar question here. You probably wrote that? If that wasn't you, please also try to delete the game's options.txt file at %AppData%/Trine2.

If you have any questions or need more help, just write here or email to us at Support[at]Frozenbyte[dot]com.

Cheers! :)

Re: How to enable 3D view in the game?

Posted: Mon Sep 05, 2016 4:07 pm
by Cyganek_92
MarjutFB wrote:There was a similar question here. You probably wrote that? If that wasn't you, please also try to delete the game's options.txt file at %AppData%/Trine2.

If you have any questions or need more help, just write here or email to us at Support[at]Frozenbyte[dot]com.

Cheers! :)

I wrote this topic 5 days ago and you approved it 5 days later.... In that time I wrote a topic on steam because I thought that no one wants to approve my topic on forum... Close the topic

Re: How to enable 3D view in the game?

Posted: Tue Sep 06, 2016 5:59 am
by MarjutFB
We prioritize emails and the Steam forums, because they are more commonly used. Please also note that we usually aren't working during weekends.

I'm still sorry for the inconvience, but I'm happy to hear that you got the game to work. I hope you enjoy playing!