Trine [x] Won't pass launcher (win 7 x64)

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
Smiling Kittens
Posts: 5
Joined: Thu Feb 02, 2012 9:28 pm

Trine [x] Won't pass launcher (win 7 x64)

Postby Smiling Kittens » Thu Feb 02, 2012 9:51 pm

Hello, as the title says I can get neither Trine nor Trine 2 to pass the launcher. What happens is, I can open the launcher, but once I press the actual "launch" button The launcher disappears, no error message, no loading, nothing. I've tried running the .EXE by it's self and as administrator, even in comparability mode, what I get is an application error:

Image

This is for both of the games. I've reinstalled physX, tried the drirectX installation that came with the game, installing the game in different directories, (C:/trine, c:/pro.../fro../tri.., G:/trine, ect), I've tried the steam version of the demo, as well as the .exe version of Trine 1, nothing seems to be working. I'm considering reinstalling my graphic card, I'm not sure if this works but I'm willing to try almost anything. As I'm writing this I'm installing the demo on another computer to see if it's just something I've configured incorrectly, I'll edit this post once it's installed.

ImageImage

*edit*So it does indeed work on the other computer.

Smiling Kittens
Posts: 5
Joined: Thu Feb 02, 2012 9:28 pm

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby Smiling Kittens » Fri Feb 03, 2012 6:13 am

No one has any solutions?

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby FB_JussiE » Fri Feb 03, 2012 9:05 am

Hello Smiling Kittens

Sorry to hear you're having problems with the games.

Does other games work fine on the PC ?
If they do, you could try updating your graphics cards drivers and see if that helps.
You could also verify the game caches from steam, tough its unlikely that both games would be corrupted.

If neither helps, try to run the game in windowed mode.
One more thing that could help is if you have SpeedBit Video Accelerator in use try updating it or uninstalling.

If how ever its a general issue with games then there's likely to be something off in your pc's memory.


Lastly if none of the above helps let us know and we'll check more in to it.

Smiling Kittens
Posts: 5
Joined: Thu Feb 02, 2012 9:28 pm

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby Smiling Kittens » Fri Feb 03, 2012 1:31 pm

I guess I'd forgotten to mention all of that, but I've been trying to get the game to work for the past three days now. My graphics drivers are always up to date, I've seen many threads of people having problems with this, the solutions ranging from reinstalling phsyX to reinstalling the game, DirectX, reinstalling from steam, trying the .exe demo, to even deleting the ATI related .dll. I've search around and there was a post on this forum and the steam forum that stated the the only games that used phsyX were Trine 1 & 2, and Shadowgrounds Survivor. I've run the game in compatibility mode (Every single one), verified game cache, max settings, lowest settings, disabled different features of my graphics card, and moved phsyX .dlls into the Trine folders. I think that covers all of the general things that the many threads I've read have stated.....And something about WMdist(?) I tried as well.

I don't have this problem with any other game, it's Trine (although I'm currently downloading the Shadowgrounds Survivor demo for testing purposes), also I don't have Speedbit.

The only thing I have yet to do is completely uninstall and reinstall my graphics card, if all else fails I'd just have to resort to a complete reinstall of Windows.

*Edit* Shadowgrounds runs perfectly, seems that it's just Trine.

Smiling Kittens
Posts: 5
Joined: Thu Feb 02, 2012 9:28 pm

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby Smiling Kittens » Sun Feb 05, 2012 4:50 am

So, should I contact someone directly, or is there no solution to this?

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby FB_JussiE » Thu Feb 16, 2012 8:53 am

Hello Smiling Kittens and sorry for the delay, we've been literally buried in stuff as we've relocated in to new shiny office.

Only thing I can come up with for now is to uninstall graphics card drivers & PhysX, then re-installing PhysX first and after that newest graphics card drivers.

This is bit messy, but worth a shot as it has helped few players earlier.

We'll be looking further in to this as hopefully we'll be able to give normal support and be done with the move :)

Smiling Kittens
Posts: 5
Joined: Thu Feb 02, 2012 9:28 pm

Re: Trine [x] Won't pass launcher (win 7 x64)

Postby Smiling Kittens » Sun Feb 19, 2012 3:13 am

No worries, I'll try that once I get home from work tonight.


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 3 guests