Page 1 of 1

Trine 2 PC Resolution Problem (slightly different)

Posted: Thu Jul 19, 2012 4:37 pm
by theonlyjabever
I recently purchased Trine 2 from steam and upon running the game and choosing 1920x1080 the game runs at a much uglier and smaller resolution. I tracked down the options.txt file in %appdata% to add the refresh_rate_override = 60 fix only to see that my options file looks quite different from the examples already posted on the boards.

eg of options.txt file

setOption(renderingModule, "MaxSpotLights", 50)
setOption(renderingModule, "ScreenWidth", 1920)
setOption(renderingModule, "ScreenHeight", 1080)
setOption(renderingModule, "RefreshRate", 0)
setOption(renderingModule, "FramerateLimit", 0)
setOption(renderingModule, "VSync", false)
setOption(renderingModule, "ShowGlow", true)
setOption(renderingModule, "EnableSway", true)
setOption(renderingModule, "ValidateAnimationEvents", false)
setOption(renderingModule, "Windowed", false)
setOption(renderingModule, "MaximizeWindow", false)
setOption(renderingModule, "Brightness", 1)
setOption(renderingModule, "Contrast", 1)
setOption(renderingModule, "Gamma", 1)
setOption(renderingModule, "RedCorrection", 1)

sorry if this has been posted elsewhere, just want to get this fixed and play with a friend! :(

Re: Trine 2 PC Resolution Problem (slightly different)

Posted: Fri Jul 20, 2012 7:11 am
by fb_jlarja
theonlyjabever wrote:I recently purchased Trine 2 from steam and upon running the game and choosing 1920x1080 the game runs at a much uglier and smaller resolution. I tracked down the options.txt file in %appdata% to add the refresh_rate_override = 60 fix only to see that my options file looks quite different from the examples already posted on the boards.

eg of options.txt file

setOption(renderingModule, "MaxSpotLights", 50)
setOption(renderingModule, "ScreenWidth", 1920)
setOption(renderingModule, "ScreenHeight", 1080)
setOption(renderingModule, "RefreshRate", 0)
setOption(renderingModule, "FramerateLimit", 0)
setOption(renderingModule, "VSync", false)
setOption(renderingModule, "ShowGlow", true)
setOption(renderingModule, "EnableSway", true)
setOption(renderingModule, "ValidateAnimationEvents", false)
setOption(renderingModule, "Windowed", false)
setOption(renderingModule, "MaximizeWindow", false)
setOption(renderingModule, "Brightness", 1)
setOption(renderingModule, "Contrast", 1)
setOption(renderingModule, "Gamma", 1)
setOption(renderingModule, "RedCorrection", 1)

sorry if this has been posted elsewhere, just want to get this fixed and play with a friend! :(


In Trine 2, you can choose refresh rate directly from the launcher. If that doesn't help, please post your system specs and maybe a screenshot of the problem, so we can make better guess on what may be wrong.

-JLarja