Very Strange Problem (With Video)

Technical support for Trine for the Windows and PSN platforms. Please indicate your system specs and operating system in your post if you can.
Ultimeas
Posts: 2
Joined: Wed Aug 29, 2012 5:12 am

Very Strange Problem (With Video)

Postby Ultimeas » Wed Aug 29, 2012 5:17 am

Ok. So I bought Trine and Trine 2 during the Steam summer sale. Blew through Trine 1 because I thought it was awesome.

Finally got around to doing Trine 2. I'm at the hushing grove. The video explains allot of whats going on.

Specs are -AMD Phenom II X6 1055t
-8GB DDR3
-Radeon 5770
-Windows 7 x64
-Latest version of Steam

I am using an Xbox 360 controller (wireless) to play it. Anyone have any ideas? I would have posted in the Steam forums, but they have this awesome feature that you have to get activated personally by someone on staff, which obviously doesn't help me.

Thanks!

http://www.youtube.com/watch?v=yXfdKyC4DN8

fb_jlarja
Posts: 219
Joined: Fri Nov 11, 2011 4:45 pm

Re: Very Strange Problem (With Video)

Postby fb_jlarja » Wed Aug 29, 2012 7:52 am

Hi Ultimeas

Seems that you have keyboard and mouse selected instead of gamepad. Press ESC and go to Settings => Configure controls and select a gamepad controller.

(As to why this happened, your wireless controller probably wasn't fully turned on yet when Trine was starting and keyboard and mouse was selected instead.)

-JLarja

Ultimeas
Posts: 2
Joined: Wed Aug 29, 2012 5:12 am

Re: Very Strange Problem (With Video)

Postby Ultimeas » Wed Aug 29, 2012 4:40 pm

Wow!!! Worked perfectly lol.

I can't believe I didn't think to check that :(.

Thank you for the quick reply!


Return to “Trine Technical Support for Windows & PSN”

Who is online

Users browsing this forum: No registered users and 1 guest