Page 1 of 1

Trine 2: PhysX -> CPU "Message"

Posted: Mon Sep 10, 2012 12:36 am
by Red-Skull
Hi there!

First things first, thank you very much for that great Game! :)
I did buy it on the Steam Deals!

The Game runs very fine, but when i start it, i have a Message in the top left Corner on the Screen.
It calls "Physx > CPU"
I did ask Uncle Google, but he dosent help me. :(
This message is in the main menu and in-game and it does not disappear.
So iam asking in this Forum for a little bit help. Is it a error of PhysX?

Best regards,

Red-Skull

Re: Trine 2: PhysX -> CPU "Message"

Posted: Wed Sep 12, 2012 1:08 pm
by FB_JussiE
Hello Red-Skull!

I found this from the depths of internets:
Open Nvidia Control Panel
At the top where the "File, Edit, etc" is, there is 3D Settings. Click it.
Uncheck Show Physx Visual Indicator.


Hopefully it works :)

Re: Trine 2: PhysX -> CPU "Message"

Posted: Wed Sep 12, 2012 8:54 pm
by Red-Skull
Hi there!

Thank you very much! After installing the latest PhysX-Software i did find the Option for the Indicator.
Now its perfect!

Please hurry up with Trine 3 ;-) :-P :-D

Greetings!