Sound in Background

For discussion about Trine 2, released in December 2011 on Windows, Mac, Xbox, PlayStation Network and later on Linux and Wii U.
mymacy
Posts: 1
Joined: Sun Dec 14, 2014 3:13 am

Sound in Background

Postby mymacy » Sun Dec 14, 2014 3:16 am

Heyhey..

i like to hear the sound of some games when they are minimized..

when i press escape i can hear the sound of trine 2 while alt tabbed.. but not when i just alt tab.. the sound automatically deactivates then..

is there any way to change this ?

User avatar
RiikkaFB
Posts: 98
Joined: Mon Mar 17, 2014 11:55 am

Re: Sound in Background

Postby RiikkaFB » Wed Dec 17, 2014 12:04 pm

Have you tried running the game in windowed mode? This could help. You can just select 'Run in Window' from the launcher. You can also set it to fullscreen easily by editing the options.txt that you can find from %appdata%/trine2 (in Windows, you can just copy that to Explorer and you'll find it) and edit the following lines to look like this:
setOption(renderingModule, "MaximizeWindow", true)
setOption(renderingModule, "WindowTitleBar", false)


I hope this helps. :) Let me know how it goes.


Return to “Trine 2”

Who is online

Users browsing this forum: No registered users and 9 guests