Trine 2 Will Not Start Past Launcher

For discussion about Trine 2, released in December 2011 on Windows, Mac, Xbox, PlayStation Network and later on Linux and Wii U.
Lowe
Posts: 1
Joined: Sat Sep 08, 2012 6:17 pm

Trine 2 Will Not Start Past Launcher

Postby Lowe » Sat Sep 08, 2012 6:21 pm

I just bought Trine 2 yesterday so that my friends and I could play it this weekend. (It is my friend's birthday Sunday so we were going to do a gaming weekend) However, after launching the game through Steam, and clicking "Start Trine 2" on the settings windows, my cursor gets a "loading" icon and then stops. trine2_32bit.exe is still running in the background, but nothing is happening. Also, it creates a .mdmp file every time it happens.

I have pretty much run the gauntlet trying to get the game to work, and I have scoured the internet looking for solutions. I have seen other people with the problem, but no one had a solution for them either. So.... help?

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Trine 2 Will Not Start Past Launcher

Postby FB_JussiE » Mon Sep 10, 2012 12:47 pm

Hello Lowe and sorry to hear you're having trouble with the game.

It would be of great assist to us if you would send the .mdmp (=mini dump) file along with the error message and system specs to our support email: Image.

This will greatly increase the speed with which we can track down the cause.

Some things you can try in the meanwhile is updating your drivers and validating the integrity of the game cache in steam.

Falcon
Posts: 1
Joined: Thu Sep 13, 2012 3:23 am

Re: Trine 2 Will Not Start Past Launcher

Postby Falcon » Thu Sep 13, 2012 3:50 am

Hey JussiE, Lowe's friend here.

http://www.clanruin.com/logs/ has a bunch of .mdmps from him trying to launch the game. Hope this helps!

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Trine 2 Will Not Start Past Launcher

Postby FB_JussiE » Wed Sep 19, 2012 7:08 am

Hello again!

It appears that the issue is casued by some sort of virus located in: C:\Users\Jon\AppData\Local\Adobe\Activision\hgouukpe.dll
Getting rid of it would probably fix it.

Hopefully this helps!

Borc
Posts: 65
Joined: Mon Dec 19, 2011 8:28 pm

Re: Trine 2 Will Not Start Past Launcher

Postby Borc » Wed Sep 19, 2012 11:38 am

I found this: http://www.dslreports.com/forum/remark,27430130

Memory Modules Detected: 1
C:\Users\UmbrellaCorp\AppData\Local\Apple Computer\Adobe\hgouukpe.dll (Trojan.RedirRdll3.Gen)


Return to “Trine 2”

Who is online

Users browsing this forum: No registered users and 4 guests