Trine 2 from Mac App store does not start

For discussion about Trine 2, released in December 2011 on Windows, Mac, Xbox, PlayStation Network and later on Linux and Wii U.
jdiz
Posts: 1
Joined: Fri Sep 14, 2012 12:16 pm

Trine 2 from Mac App store does not start

Postby jdiz » Fri Sep 14, 2012 12:20 pm

Hi,

I just purchased a copy from the App store to play on my MacBook Pro 2011 - running Mountain Lion 10.8.1 and it does not start.

It only opens the Launchpad but does not do anything once you click on start.

Please help.

UPDATE - I just tried to start using the command line to find out the error message and this is the output,

bash-3.2# ./Trine2Game
Illegal instruction: 4
bash-3.2#

Regards,
jdiz

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Trine 2 from Mac App store does not start

Postby FB_JussiE » Tue Sep 18, 2012 8:21 am

Hello jdiz and sorry to hear you're having trouble with the game.

I've forwarded this issue to our coders and they will take a look at it. I unfortunately do not have idea what could be the cause of this.

Sorry for the inconvenience.

kaktus9
Posts: 2
Joined: Sat Jan 12, 2013 5:44 pm

Re: Trine 2 from Mac App store does not start

Postby kaktus9 » Sat Jan 12, 2013 5:55 pm

Hello, I just wanted to say that i'm also unable to run Trine 2 on Mac OS X Mountain lion 10.8.2. my computer is Mid 2007 imac with $GB RAM
i've also tried to launch the game from Terminal
i ended up with
Marcins-iMac:MacOS Marcin$ pwd
//Applications/Trine2.app/Contents/MacOS
Marcins-iMac:MacOS Marcin$ ./Trine2
Changing to inside bundle /Applications/Trine2.app/Contents/Resources
Changing to inside bundle /Applications/Trine2.app/Contents/Resources
Launching from inside bundle /Applications/Trine2.app/Contents/MacOS
Executable path /Applications/Trine2.app/Contents/MacOS/Trine2Game
Marcins-iMac:MacOS Marcin$ ./Trine2Game
Illegal instruction: 4
Marcins-iMac:MacOS Marcin$

that means this elusive code 4 again
just signaling it is not a single-time issue i'd love to receive a fix ASAP


Return to “Trine 2”

Who is online

Users browsing this forum: No registered users and 3 guests