Bugs

Jack Claw was in development between 2006-2008 and was released in the Humble Frozenbyte Bundle for the community to play and build upon.
Manux33
Posts: 3
Joined: Fri Apr 29, 2011 9:25 pm

Bugs

Postby Manux33 » Fri Apr 29, 2011 9:47 pm

Hi

I cant see anything. Only Black screen after loading Screen.

Code: Select all

[email protected]:/mnt/data/Humble/JackClaw$ ./claw-bin
./claw-bin[0x8173c2a]
./claw-bin[0x8286283]
./claw-bin[0x8286328]
./claw-bin[0x82ad42f]
./claw-bin[0x82ab954]
./claw-bin[0x828154f]
./claw-bin[0x82812df]
./claw-bin[0x824fe40]
./claw-bin[0x820a3d0]
./claw-bin[0x8200c95]
./claw-bin[0x820a5f6]
./claw-bin[0x8098056]
./claw-bin[0x8084cf9]
./claw-bin[0x808771f]
./claw-bin[0x8051b4b]
/lib32/libc.so.6(__libc_start_main+0xe6)[0xf6e94c76]
./claw-bin(_ZNSt8ios_base4InitD1Ev+0x51)[0x804fcc1]
./claw-bin[0x8173c2a]
./claw-bin[0x816cc19]
./claw-bin[0x816c7f4]
./claw-bin[0x81701b4]
./claw-bin[0x81703cc]
./claw-bin[0x816a294]
./claw-bin[0x810ee7a]
./claw-bin[0x80fe471]
./claw-bin[0x823d38a]
./claw-bin[0x80fd6dd]
./claw-bin[0x808555e]
./claw-bin[0x808771f]
./claw-bin[0x8051b4b]
/lib32/libc.so.6(__libc_start_main+0xe6)[0xf6e94c76]
./claw-bin(_ZNSt8ios_base4InitD1Ev+0x51)[0x804fcc1]


Code: Select all

Host/Kernel/OS  "aptosidbox" running Linux 2.6.38-3.gc.2-gcom-amd64 x86_64 [ aptosid 2010-02 Κῆρες - xfce - (201009132215) ]
CPU Info        2x Intel Core2 Duo P8400 @ 3072 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 800.000 MHz ]
Videocard       ATI Mobility Radeon HD 3400 Series  X.Org 1.9.5  [ [email protected] ]
Network cards   Intel 82567LM Gigabit
                Intel PRO/Wireless 5100 AGN [Shiloh]
Processes 137 | Uptime 2:05 | Memory 562.2/3899.1MB | HDD WDC WD2500BEVS-0 Size 250GB (82%used) | GLX Renderer ATI Mobility Radeon HD 3400 Series | GLX Version 3.3.10666 Compatibility Profile Context | Client Shell | Infobash v3.36


I'm using flgrx driver ....

Thanks for Help

whizse
Posts: 17
Joined: Fri Apr 29, 2011 4:03 pm

Re: Bugs

Postby whizse » Fri Apr 29, 2011 10:36 pm

I'm getting the same errors, and the blank screen. I think that's the video failing to play. In my case pressing Esc (or was it Enter?) cancels it and the game loads.

There's supposedly a new beta coming out soon, so this might already be fixed?

Manux33
Posts: 3
Joined: Fri Apr 29, 2011 9:25 pm

Re: Bugs

Postby Manux33 » Sun May 01, 2011 2:10 pm

No Pressing ESC will close the game if i press it twice. If i press it once nothing happens still black screen.

Thanks

alt_tuomas
Posts: 57
Joined: Tue Apr 05, 2011 11:30 am

Re: Bugs

Postby alt_tuomas » Sun May 01, 2011 4:28 pm

Sorry, the Linux version got accidentially released prematurely. There should now be the correct version (beta3) available (see http://frozenbyte.com/board/viewtopic.php?f=19&t=3429#p14523).

Anyway, pressing Enter at the black screen, possibly a few times, should help.
Tuomas Närväinen
Alternative Games

whizse
Posts: 17
Joined: Fri Apr 29, 2011 4:03 pm

Re: Bugs

Postby whizse » Sun May 01, 2011 5:09 pm

That's odd, I still only see beta1 on the HB download page.

KameZero
Posts: 15
Joined: Sat Apr 16, 2011 5:28 pm

Re: Bugs

Postby KameZero » Sun May 01, 2011 7:09 pm

whizse wrote:That's odd, I still only see beta1 on the HB download page.


Same.

User avatar
FB_Mikael
Posts: 22
Joined: Wed Nov 24, 2010 4:34 pm

Re: Bugs

Postby FB_Mikael » Tue May 03, 2011 12:11 pm

ClawBeta3.zip has now been posted on the Humble Bundle download page.

whizse
Posts: 17
Joined: Fri Apr 29, 2011 4:03 pm

Re: Bugs

Postby whizse » Tue May 03, 2011 9:28 pm

Great! The intro video is playing now.


Return to “Jack Claw Feedback & Development”

Who is online

Users browsing this forum: No registered users and 1 guest