Page 1 of 1

Love the game, but hate one thing

Posted: Tue Nov 07, 2006 6:54 pm
by Jimmpi
I really love the game.except one thing. How you aim in the game.
I haved tryed everything I can come up whit but still have one problem. I cant rotetd the aim right..Only left. This sucks. I sometimes haved to rotate a whole "lap" just to get the aim where i want..But I'm usally dead by that time.

I hope you understand what i mean. How have you set up the controlls????

Posted: Tue Nov 07, 2006 7:41 pm
by Morrin
You mean you cannot aim right direction? :o

Posted: Tue Nov 07, 2006 7:44 pm
by Jimmpi
Morrin wrote:You mean you cannot aim right direction? :o


yes..it is the same when I played in "coop" mode

Posted: Tue Nov 07, 2006 7:47 pm
by Morrin
Hmm, I cannot remember how the contols are set since Im not with my own computer, but have you tried to reset the controls to default or something? This really sounds strange. Im sure the frozenbyte will help, they are quite active here (wich is nice).

Posted: Tue Nov 07, 2006 7:52 pm
by Jimmpi
I really hope so

Posted: Tue Nov 07, 2006 10:04 pm
by fb_joel
Are you playing with keyboard + mouse? Or with a gamepad? If it's keyboard + mouse then I'm sure we can figure out what's wrong. With gamepad it's a bit harder but who knows, maybe we can figure out that too. Let me know.

Posted: Tue Nov 07, 2006 10:17 pm
by Jimmpi
I'm useing a gamepad..(logitech rumblepad II)..

Posted: Tue Nov 07, 2006 10:57 pm
by Jimmpi
Hmm, checked my controll-setting under option in the game.
Under "joystick Axis" I have
Axis-X: Axis Throttle
Axis-Y: Axis Rudder

what do you people have?

Posted: Wed Nov 08, 2006 12:26 pm
by fb_joel
Rumblepad 2? Ok I think we can solve this. We have those in the office and they're excellent, so I'll reply back in a few hours once I've had a chance to test it a bit.

Posted: Wed Nov 08, 2006 1:53 pm
by fb_joel
Can you move with the left thumbstick normally? So it's only the right thumbstick that's causing problems...

Axis Throttle and Axis Rudder are the correct axises for Rumblepad 2, just tested myself.

Can you check that everything is ok in Windows's Control Panel - Game Controllers? See that you can move all the axises etc... perhaps even try calibrating the whole thing (in the Settings tab). Let me know what happens.

Also make sure that no other controls are mapped to the rudder axis (they could interfere somehow). Check that your Options menu looks similar to this:
http://www.shadowgroundsgame.com/new/ku ... p_axis.jpg