Stuck at "install software" in Emicron base *SPOI

All discussion about Shadowgrounds.
Geo
Posts: 58
Joined: Tue May 02, 2006 5:46 am

Stuck at "install software" in Emicron base *SPOI

Postby Geo » Sat Nov 18, 2006 7:34 pm

This isn't a bug but me not understanding and not paying attention enough to what NPCs say (a log of what the NPCs tell you, vs. the log of computer terminal messages, would be helpful)

I'm stuck at where you install the software on the alien space ship and then the engine. I can rotate the raise/lower the ship to a faretheewell but it doesn't appear any of the positions let me install the software in it. Some sort of confirmation message in the game would be helpful. Any clues? Is there something I'm supposed to line the ship up with? Basically I don't know how to position the ship on the lift to get past this.

I returned to the game after a few months away. This time I kept with Easy mode to limit frustration, but of course some things still manage to stump me. The game crashed when I alt tabbed out of it to check here for some guidance so I have to start the level over again. :oops: I guess I'll wait until someone can clue me in how to position the alien ship.

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Sun Nov 19, 2006 12:44 am

Yeah this is a common "should've done it differently" case from our development perspective...

You need to attach the wires first by using one of the terminals, and only then go and upload the software.

If you already know that, then I think the correct alignment is to have the front of the ship facing the hangar doors (where you came from), and then using the terminal so the wires etc are attached. Then go upload the software.

And if that doesn't solve it, then make sure you install the engine first or so. The engine is installed by lowering the ship and then rotating it so that the back of the ship faces the Technical Lab (as far as I remember, my memory is a bit fuzzy on that).

Sucks that it crashed on alt-tab. Sometimes it happens. :(
// Joel, Frozenbyte team

Geo
Posts: 58
Joined: Tue May 02, 2006 5:46 am

Postby Geo » Sun Nov 19, 2006 5:45 pm

Thanks. I hadn't paid much attention to how the rooms were labeled, so that got me in the right direction. :)

I finished the game this morning. The level design on the alien ship was quite cool. The ending was ... refreshing. :)

I hope there's a sequel, expansion or another cool action game done with the same engine. Maybe driveable vehicles next time. 8)


Return to “Shadowgrounds”

Who is online

Users browsing this forum: No registered users and 3 guests