Trine 2 dark forest drawbridge glitch; blocks progress

Technical support for the Linux and Mac platforms for all Trine games.
toastyken
Posts: 2
Joined: Sun Sep 15, 2013 1:01 pm

Trine 2 dark forest drawbridge glitch; blocks progress

Postby toastyken » Sun Sep 15, 2013 1:06 pm

In the dark forest, a drawbridge glitched to the side for me. Note in this screenshot how the ropes for the bridge abruptly end in mid-air, and the draw bridge is too close to the camera, off to the side. The game seems to really think it's there, so I can't land on it or anything, even if I reload from checkpoint.

This will force me to restart the level. (I'm hoping it'll be okay then but I haven't done that yet...)

Screenshot:
http://subjunctive.net/trine/trine-drawbridge-glitch.png

Save file if it helps you debug:
http://subjunctive.net/trine/slot1_v200.fbs

User avatar
AnniFB
Posts: 96
Joined: Tue May 21, 2013 4:45 pm
Contact:

Re: Trine 2 dark forest drawbridge glitch; blocks progress

Postby AnniFB » Mon Sep 16, 2013 10:39 am

We are aware of this issue and apologize for it. The only way to fix it is unfortunately to restart the level. But you can still get past this part if you have enough skillpoints so that you can conjure 4 boxes to climb on top of (you can reset your skillpoints and rearrange them if needed)

toastyken
Posts: 2
Joined: Sun Sep 15, 2013 1:01 pm

Re: Trine 2 dark forest drawbridge glitch; blocks progress

Postby toastyken » Mon Sep 16, 2013 9:16 pm

Thanks for the response!


Return to “Trine Technical Support for Linux & Mac”

Who is online

Users browsing this forum: No registered users and 5 guests