Extremely poor performance (<1fps) on Linux

Technical support for the Linux and Mac platforms for all Trine games.
Quaxo76
Posts: 2
Joined: Mon Oct 03, 2011 3:42 pm

Extremely poor performance (<1fps) on Linux

Postby Quaxo76 » Mon Oct 03, 2011 3:51 pm

I just bought the game with the humble bundle, it's version 4.32. It installs fine and runs without errors, but as soon as the game starts, the performance is totally unplayable (usually 1 frame per second, sometimes 1 frame every 2-3 seconds). Changing the graphic options to "very low" does not help.
This is a laptop, it's not the newest but it runs pretty complex 3D games without problems. The video card is nVidia GeForce 7150M, I have 3GB Ram, dual core AMD processor @ 2.2GHz. My OS is Linux Ubuntu, fully updated.

Any info/hint? I would say this computer should run the game *much* better than this! :)

Cristian

alt_tuomas
Posts: 57
Joined: Tue Apr 05, 2011 11:30 am

Re: Extremely poor performance (<1fps) on Linux

Postby alt_tuomas » Tue Oct 04, 2011 12:32 pm

Unfortunately GeForce 7150M is not enough to run Trine properly. To get better performance you would need a better video card. Sorry.
Tuomas Närväinen
Alternative Games

Quaxo76
Posts: 2
Joined: Mon Oct 03, 2011 3:42 pm

Re: Extremely poor performance (<1fps) on Linux

Postby Quaxo76 » Tue Oct 04, 2011 3:03 pm

Oh! :( I thought it would be enough to at least play it, if maybe with all the effects disabled... After all that video card can run X-Plane 9 (a full-fledged flight simulator) without too many problems...
I managed to play the very first level in 320x200, I got about 5-15 fps... really hard to see the character though! :)

Cristian


Return to “Trine Technical Support for Linux & Mac”

Who is online

Users browsing this forum: No registered users and 3 guests