Linux Trine 2 - Another weird graphical glitch

Technical support for the Linux and Mac platforms for all Trine games.
xolotl
Posts: 24
Joined: Tue Apr 12, 2011 11:41 pm

Linux Trine 2 - Another weird graphical glitch

Postby xolotl » Wed Jul 11, 2012 11:52 pm

I experienced a weird glitch the other night and forgot about it until now. I think it was a dead goblin or the like resting on top of a platform... Anyway, over the course of maybe 20 seconds or so, the goblin's pixels appeared to "smear" downwards towards the bottom of the screen, as seen in the one screenshot I was able to capture here:

http://i.imgur.com/yMolO.jpg

That was towards the end of the smearing - when I went to take a second screenshot, the errant pixels suddenly went away and everything was normal.

I've only seen this the one time, and wasn't able to reproduce it, so I'm afraid I can't be of much help in that regard.

This was on Fedora 17 x86_64, binary nVidia drivers 295.59.

User avatar
FB_JussiE
Posts: 267
Joined: Wed Nov 23, 2011 4:09 pm
Location: Finland
Contact:

Re: Linux Trine 2 - Another weird graphical glitch

Postby FB_JussiE » Thu Jul 12, 2012 10:36 am

Hello xolotl!

Thanks for letting us know about the issue.
This issue was something that happened in much earlier development builds of the game and was since fixed (atleast we tought so, as we havent been able to reproduce it in months).

We'll have to look in to this and see what kind of reproduce rates we can come up with.

xolotl
Posts: 24
Joined: Tue Apr 12, 2011 11:41 pm

Re: Linux Trine 2 - Another weird graphical glitch

Postby xolotl » Fri Jul 13, 2012 3:19 am

FB_JussiE wrote:We'll have to look in to this and see what kind of reproduce rates we can come up with.

Yeah, reproducability is always the kicker, isn't it? :)


Return to “Trine Technical Support for Linux & Mac”

Who is online

Users browsing this forum: No registered users and 6 guests