Trine 2: can't use gamepad

Technical support for the Linux and Mac platforms for Shadowgrounds and Shadowgrounds Survivor.
Posts: 1
Joined: Sun Mar 03, 2013 8:31 am

Trine 2: can't use gamepad

Postby trinetrine » Sun Mar 03, 2013 8:57 am

I just tried plugging in two gamepads: "USB,2-axis 8-button gamepad" and "Logitech Logitech(R) Precision(TM) Gamepad". They are listed in the control settings screen, but none of buttons/axes work.
Both joypads work just fine with other programs.

Using Arch Linux BTW.

User avatar
Posts: 174
Joined: Wed Nov 23, 2011 4:08 pm
Location: Finland

Re: Trine 2: can't use gamepad

Postby FB_Esa » Mon Mar 04, 2013 8:32 am

Hello trinetrine (<-- I see what you did there :P)

We are currently fixing the gamepad problems with the linux version so hang in there! Help is on the way!

But it might take awhile :P

Posts: 1
Joined: Sun Oct 13, 2013 3:18 pm

Re: Trine 2: can't use gamepad

Postby schmaker » Sun Oct 13, 2013 3:24 pm

Any gamepad updates?
Im quite stuck at controls settings (mouse moves back to centrain position so i cant set up a thing) and after game start, no character is displayed.
Bought 2 wireless controllers because of your game. Got quite pissed, because i DONT wanna play it without gamepad :)

User avatar
Posts: 96
Joined: Tue May 21, 2013 4:45 pm

Re: Trine 2: can't use gamepad

Postby AnniFB » Wed Dec 11, 2013 4:32 pm

Does the problem still occur? Our latest patch might have solved this issue... If you are still having this problem, have you tried rebinding all the keys? Sometimes the default binds are messed up with some gamepads.

Return to “Technical support for Linux & Mac”

Who is online

Users browsing this forum: No registered users and 1 guest