Page 1 of 1

Trine 2: can't use gamepad

Posted: Sun Mar 03, 2013 8:57 am
by trinetrine
I just tried plugging in two gamepads: "USB,2-axis 8-button gamepad" and "Logitech Logitech(R) Precision(TM) Gamepad". They are listed in the control settings screen, but none of buttons/axes work.
Both joypads work just fine with other programs.

Using Arch Linux BTW.

Re: Trine 2: can't use gamepad

Posted: Mon Mar 04, 2013 8:32 am
by FB_Esa
Hello trinetrine (<-- I see what you did there :P)

We are currently fixing the gamepad problems with the linux version so hang in there! Help is on the way!


But it might take awhile :P

Re: Trine 2: can't use gamepad

Posted: Sun Oct 13, 2013 3:24 pm
by schmaker
Any gamepad updates?
Im quite stuck at controls settings (mouse moves back to centrain position so i cant set up a thing) and after game start, no character is displayed.
Bought 2 wireless controllers because of your game. Got quite pissed, because i DONT wanna play it without gamepad :)

Re: Trine 2: can't use gamepad

Posted: Wed Dec 11, 2013 4:32 pm
by AnniFB
Does the problem still occur? Our latest patch might have solved this issue... If you are still having this problem, have you tried rebinding all the keys? Sometimes the default binds are messed up with some gamepads.