Annoying bug at Home Screen

For discussion about Trine 3: The Artifacts of Power, released in 2015 for Windows, Mac and Linux. Is also available for PlayStation 4.
JohnnyGui
Posts: 3
Joined: Sun Nov 10, 2013 6:58 pm

Annoying bug at Home Screen

Postby JohnnyGui » Fri Apr 22, 2016 10:39 pm

Hello,

For some reason, when launching the game and it gets to the Home screen (after loading) where it says "Click to start", it'd still show the Windows cursor which doesn't work when I click the "Click to start" prompt. I'd have to wait until the cursor spontaneously turns into the game cursor (the circle shaped one) so that I can click to start and open up the Main menu screen. This usually takes about 15 seconds. Also, during those 15 seconds I can't seem to move the character on the Home screen with the keyboard until the mouse cursor changes into the ingame one.

It is as if the game is running in the background and I have another program open (I don't) until it realises (after 15 seconds or so as mentioned before) that the game should be the main active program. I have the latest GOG version.

Windows 8.1 x64
GTX 660Ti with latest drivers
i5-3570K
8GB RAM

How to fix this?

User avatar
MarjutFB
Posts: 257
Joined: Tue Dec 03, 2013 3:48 pm
Contact:

Re: Annoying bug at Home Screen

Postby MarjutFB » Thu May 12, 2016 9:29 am

I think you also wrote about this on Steam Discussions? Please check that thread to see my reply.

Cheers!


Return to “Trine 3”

Who is online

Users browsing this forum: No registered users and 1 guest