Lighting !!

Have a problem with Shadowgrounds or Shadowgrounds Survivor on the Windows platform? Post here.
zellar
Posts: 3
Joined: Wed Feb 01, 2006 6:13 pm

Lighting !!

Postby zellar » Wed Feb 01, 2006 6:19 pm

The patch didn't help. The lighting is still overly bright , but it stops if you turn on the flashlight
P4 2.4
Asus 6600GT 256mb
Audigy 2 ZS
1 gig DDR PC2700
81.98 driver
XP Pro+SP2

zellar
Posts: 3
Joined: Wed Feb 01, 2006 6:13 pm

Lighting solution...sort of!!

Postby zellar » Wed Feb 01, 2006 6:32 pm

I found that if you untick the "Render Glow" and "High Quality Lightmap" in the "Advanced options" The overlybright lighting doesn't happen!! Not much of a fix...but will do for now.

Znake
Posts: 15
Joined: Sat Nov 12, 2005 12:42 pm
Location: Espoo, Finland

Postby Znake » Thu Feb 02, 2006 10:18 pm

This is a known problem with GF6600GT cards and is fixed in the patch.

NikkyD
Posts: 13
Joined: Thu Feb 02, 2006 5:41 pm
Location: Still on ganymede
Contact:

Postby NikkyD » Thu Feb 02, 2006 11:02 pm

it is not fixed, with patch i still have the "known" problems

kell

same problem

Postby kell » Mon Feb 20, 2006 1:02 pm

with the patch still the same weird lighting effects on a GF6600

kell

Guest

Postby Guest » Tue Feb 28, 2006 9:46 pm

I noticed this problem is related to Ground Shadows Texture option. When it's on very high, it occurs. Setting it high causes another lighting issue. (offset lights)


Return to “Technical Support for Windows”

Who is online

Users browsing this forum: No registered users and 7 guests