Page 1 of 1

Game crashes in the 2th Mission

Posted: Fri Apr 28, 2006 7:29 pm
by hansman
Hello,
yesterday i have bought me Shadowgrounds (German version) and it is great!

But in the 2. Mission the game crashes, when i rescued the scientist and the commander, while we are walking near the brown water and a crowd of slime monster come to us.

I have the 1.01 patch installed and have a new Graphic driver Nvidia Nforce 84.21

Can you help me, please.

Posted: Sat Apr 29, 2006 1:41 am
by fb_joel
Have you tried it again? If so, how many times? Is it always at a certain spot? Does it give an error message (and if so, what kind)?

I vaguely remember that there have been some other bugs with Mission 2 downstairs before, but not this serious...

Posted: Sat Apr 29, 2006 12:45 pm
by hansman
Hello,
yes i tried it 2 or 3 times.
No, its always another spot. And no, there was no error log,it goes only to the desktop

Posted: Sat Apr 29, 2006 5:49 pm
by fb_joel
Ok thanks. We'll see if we can find the problem... in the meanwhile, you could try if using very low settings, or no sound, would help.

Posted: Mon May 01, 2006 12:47 am
by hansman
lol,
now i finished the 2th mission, and before it saved in the 3rd mission, it crashed on more time.
really nice!

Posted: Mon May 01, 2006 8:04 pm
by hansman
i have installed the game in a new hdd, and now it s working great!

Posted: Mon May 01, 2006 11:55 pm
by fb_joel
:shock:

I downloaded your dxdiag and couldn't see anything wrong, so I guess this was just another case of weird (computer parts) problems. Let's hope it stays that way! :wink:

Posted: Sun May 07, 2006 7:21 pm
by hansman
oh man,
it crashes again.
Can there a problem with the Starforce Copy protectin driver, because i have Spelforce 2 installed and in the german version you need this nice drivers

Posted: Sun May 07, 2006 7:41 pm
by fb_joel
Hmmm. Well, I guess something like that could cause problems. Maybe you should wait for the patch...

Posted: Sun May 07, 2006 7:49 pm
by hansman
okay, thank you