Launcher display error - German Version

Have a problem with Shadowgrounds or Shadowgrounds Survivor on the Windows platform? Post here.
tim

Launcher display error - German Version

Postby tim » Sat Nov 05, 2005 8:14 pm

Hi,

I am one of the lucky buyers of the German version. Just a little problem...
When starting the game, the launcher window appears. There is some kind of error. It looks like, the window content is to big for the little window. As a result, I can't read the options on the left side. Instead of "Spielen" (German for 'play'), I can only read "Sp...".
Does anyone have an idea, how to solve the issue or did anyone make a similar experience with the German version?

Thanks for help,

Tim

Guest

Postby Guest » Sat Nov 05, 2005 10:02 pm

Also ich hatte auch grosse Probleme das Spiel zu installieren. Das mit Menü war bei mir auch so , aber das Problem war ,dass es bei der Installation am Ende stürzte das Setup-Programm einfach ab. Und wenn mans Beendete war zwar der Spielordner da aber dort fehlten einige Datain und deswegen klapte das Menü nicht und das Spiel auch nicht.

- Hat sich das Spiel bei dir richtig installiert?

Bei mir lag es an Zugriffberechtigung. Ich musste denn Ordner den das Setupprogramm erstell hat zuerst freigeben für meinen Benutzer also für mich.
Sonst könnte das Spiel selber nicht drauf zugreifen also nichts verändern dort.

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Sun Nov 06, 2005 12:56 am

The error in the first message sounds odd... It would help to see a screenshot. I'll see what we can do about it on Monday.

I did not understand anything about the second message...

I'll move this topic to Technical issues/questions section tomorrow when I create it for the Forum.
// Joel, Frozenbyte team

User avatar
Arparso
Posts: 23
Joined: Sat Nov 05, 2005 3:44 pm
Location: Germany

Postby Arparso » Sun Nov 06, 2005 1:58 am

Hmmm, my launcher looks fine, although I don't see the word "Spielen" anywhere, especially not on the left side. Here's a pic of mine:

Image

One complaint, though: I love this game (it's just great in coop), but I hate your copy protection system... almost took me a day to get this game running on my desktop machine (instantly worked on my laptop, though). I had to rely to some not-so-legal programs to get my original disc to work :(

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Sun Nov 06, 2005 5:28 pm

Arparso wrote:One complaint, though: I love this game (it's just great in coop), but I hate your copy protection system... almost took me a day to get this game running on my desktop machine (instantly worked on my laptop, though). I had to rely to some not-so-legal programs to get my original disc to work :(

Sorry to hear that! I hope it's not a common problem... we didn't originally have any kind of copyprotection, but our publisher wanted to do it - rightly so, I guess, because it is a big problem for PC games... Anyway, glad you got it working anyhow.
// Joel, Frozenbyte team


Return to “Technical Support for Windows”

Who is online

Users browsing this forum: No registered users and 2 guests