Page 1 of 1

Game-stopping bug / nitpicking

Posted: Mon Nov 07, 2005 2:53 am
by Arparso
First to the nitpicking: During the cutscenes, the crosshair of the second player can be seen the whole time on-screen. Don't know about the crosshairs of the third and fourth player, because I only played it with two players max. Although it's not critical, it's still a bit annoying ;)

But now on to the much more annyoing bug:

*possible spoiler alert... if you care for the storyline - don't continue reading*

While coop play with my buddy we just arrived at the mission with the crashed Provectus, battled through the outskirts (damn laser spiders :x) and entered the ship. Now we've got to shut down the engines, but there appears to be a game-stopping bug. Shortly after entering the engine/reactor room (the one with several computer terminals and lots of enemies inside), I was killed by some of those big, shooting monsters (don't know, what they're called). Few seconds later, we spawned right outside the reactor room, but the door back in was locked. The terminal, which opened it before, couldn't be activated again... so basically we were locked out of that reactor room and couldn't continue that level.

Only solution was to restart that bloody map and try to stay alive inside of that room, so we wouldn't respawn again.

So, if you're working on a patch, please include a fix for that one ;)

Posted: Mon Nov 07, 2005 1:59 pm
by fb_joel
The crosshair bug is known... Will probably be fixed in a patch, shouldn't be a big problem.

The other bug is new... thanks, will probably be fixed in a patch as well.

Posted: Mon Nov 07, 2005 10:02 pm
by Arparso
Guess, I found another game-stopping bug:

*again, possible spoiler alert!*

A few levels later, after installing the engine into the alien ship and uploading the software, me and my buddy went into the delta labs to get the bomb. We killed about half of the local alien population there and went through the airlock into the lab room, where the bomb can be found. The cutscene played fine and then we tried to get out of the labs. Problem was: the airlock wouldn't activate and all other doors were deactivated and (of course) didn't open. So we were trapped again, this time inside the delta labs. Luckily we were able to kill ourselves (trusty old rocket launcher!) and respawn outside the labs. From there we could successfully complete that level. Gladly we had this one respawn remaining or else we would have had to restart the map.

Also, there was a strange issue with the reactor of the Provectus: we successfully deactivated it and got the radio call by Jane. But, on the objectives/map screen, it still displayed the objective to shutdown reactor #1 as well as the objective marker on the map screen right above the reactor. However, this had no further impact - we completed the mission without any problems.

Posted: Tue Nov 08, 2005 10:24 am
by fb_ilkka

Just fixed the provectus bug, thanks for reporting!

As for the airlock, I tested it and it should work. All the players should stand in the middle of the airlock for it to work, though, perhaps this was the problem?

Posted: Wed Nov 09, 2005 1:00 am
by Arparso
fb_ilkka wrote:As for the airlock, I tested it and it should work. All the players should stand in the middle of the airlock for it to work, though, perhaps this was the problem?

Hmm, strange. We were both inside the airlock, but it didn't let us pass, although we tried it for 5-10 minutes. Don't know, maybe we just didn't hit the right spot, but the door definitely didn't open for us. Only solution was to spoil our last respawn, kill ourselves and spawn outside the labs again. Certainly did raise the tension while fighting the last enemies, because we weren't that motivated to start all over again. ;)

Posted: Sat Nov 12, 2005 8:08 pm
by makinentoni
Pressing both of the camera rotating button (mine are z and x) at the same time, the camera just shakes :?

Plus alt-tabbing screws the lighting, like it's shutdown or something.

edit: And the fact that I cant kill my "own" people, bothers a bit :)

Posted: Sat Nov 12, 2005 9:49 pm
by Sampo
I think I found a game-stopper in the ISERcom level.

Once I had encountered the laser spiders for the first time, Arwyn instructs me to enter the military base. There I am stuck a while with the giant monsters, before Arwyn opens some doors so I can proceed. Or Arwyn is supposed to open some doors. First time I got to the military base and killed the beasts, Arwyn didn't contact me about opening the doors. So, there I was, stuck. However, next time I tried everything went fine.

Posted: Sun Nov 13, 2005 3:55 pm
by Master
I have the same problem in Isercom.....nothing happens when kill the monsters in the base. The doors won`t open. A tried it now 3 this a known bug??

Posted: Sun Nov 13, 2005 6:52 pm
by Sampo
I guess it is now. Just try it some more, you might as well succeed. I apparently had luck.

Posted: Sun Nov 13, 2005 7:19 pm
by Arparso
Had a problem with the airlock at the Emicron base again. This time it wouldn't let us in, so we weren't able to get the bomb. :(