Page 1 of 1

[Linux] No gamepadsupport?

Posted: Thu Aug 11, 2016 2:21 pm
by Patsche
Hey there,

I want to play the game with my gamepad (Logitech F710 ) but I can not configure the buttons and I can not change from keyboard to gamepad in game. Can anybody help me?
If I start the game the controller works in the settingscreen (where I can change resolution and language) but ingame is no controller.....
I use Debian Jessie with kernel 4.5.
I have tried the dinput- and xinput-mode with the xpad-kerneldriver. I also tried the proprietary xboxdriver (xboxdrv) but the game does not recognise my gamepad.

Thx for your help.

Re: [Linux] No gamepadsupport?

Posted: Fri Aug 12, 2016 8:30 pm
by Patsche
Nobody here who can test that? Nobody here who play the game under linux with a gamepad?

Re: [Linux] No gamepadsupport?

Posted: Tue Aug 16, 2016 6:15 am
by MarjutFB
Unfortunately yes, we don't have support for gamepads in Shadwen on Linux at the moment. However, we'll still look into this if there is something we can do.

I'm sorry for the inconvenience!