Particle effects problem

Discussion about Shadowgrounds and Shadowgrounds Survivor Mods and the Level Editor.
Roidal
Posts: 29
Joined: Wed Aug 16, 2006 6:46 pm

Particle effects problem

Postby Roidal » Wed Aug 16, 2006 6:49 pm

When I'am add a Particle-effect in the game "C, Particle, ***" that doesn't work in the game?!??

mfg
Roidal

User avatar
fb_jpk
Posts: 140
Joined: Thu Jun 16, 2005 8:05 pm

Postby fb_jpk » Thu Aug 17, 2006 11:10 am

The sparks and steam particle effects should work at least.

You can check the sample mod mission for example, there should be a couple of particle effects set to the map. If those effects don't work either, then there has to be something wrong with the game data...

It is possible that some of the particle effects in the editor's list are not actually implemented (they may be some development time legacy effects that have been removed from the final shadowgrounds release).

For advanced modders, it should be possible to add any new particle effects though, even if they are not currently listed in the editor (but that may be a bit more complex operation).

Roidal
Posts: 29
Joined: Wed Aug 16, 2006 6:46 pm

Postby Roidal » Fri Aug 18, 2006 11:55 am

In the sample mod mission the effect works, but the same effect in my map doesn't work. Why?

Roidal
Posts: 29
Joined: Wed Aug 16, 2006 6:46 pm

Postby Roidal » Fri Aug 18, 2006 7:22 pm

UPDATE: After reinstalling the Editor all effects work. :wink:


Return to “Mods / Level Editor”

Who is online

Users browsing this forum: No registered users and 7 guests