55% load freeze when starting a new game

All discussion about Shadowgrounds Survivor, spin-off/sequel to Shadowgrounds that was released in late 2007.
minichinadoll
Posts: 1
Joined: Sun Dec 02, 2007 10:11 pm

55% load freeze when starting a new game

Postby minichinadoll » Sun Dec 02, 2007 10:17 pm

When i click on new and load it, its starts with the little alien invasion of Ganemyde prolouge, the begins loadin and moves quickly to 55% then stops and moves any faster.

ive tried all kinds of things like changing sounds and graphics options, different difficulties. is this a common problem or am i crazy

kneo24
Posts: 53
Joined: Sun Nov 18, 2007 4:33 pm
Contact:

Postby kneo24 » Mon Dec 03, 2007 12:38 am

Apparently you're crazy. Despite other people posting the same issue, you're crazy.

dnd
Posts: 2
Joined: Mon Dec 03, 2007 2:25 am

Postby dnd » Mon Dec 03, 2007 3:08 am

i also have this problem.

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Mon Dec 03, 2007 7:33 pm

Yes this is a known problem.

Just checking: You both have Vista, right? This is a Vista problem that we are trying to get fixed (it's a bit elusive and we're not sure what causes it).

You can usually get by this by waiting 5-10 minutes. The game will then continue and won't do that again until the next time you start the game again.
// Joel, Frozenbyte team

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Tue Dec 04, 2007 6:31 pm

An update: We've been informed that setting "Compatibility mode" to XP SP2 solves this problem partially. I'm not sure where to change this but it's probably somewhere in the System confs.

Still trying to figure out the real problem, though...
// Joel, Frozenbyte team

User avatar
Joni
Posts: 2
Joined: Sat Oct 29, 2005 5:28 pm

Postby Joni » Tue Dec 04, 2007 10:12 pm

fb_joel wrote:An update: We've been informed that setting "Compatibility mode" to XP SP2 solves this problem partially. I'm not sure where to change this but it's probably somewhere in the System confs.

1. Go to C:\Program Files\Frozenbyte\Shadowgrounds Survivor
2. Right click on survivor.exe and click Properties
3. Click the Compatibility tab
4. Select "Run this program in compatibility mode for: Windows XP (Service Pack 2)"

I can verify it works.

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Postby fb_joel » Tue Dec 04, 2007 10:28 pm

Thanks for that. Didn't realize it was so easy and specific to the executable (great). Haven't touched that menu in many years but glad that it's still included in Vista if it helps with these kind of problems. :)
// Joel, Frozenbyte team


Return to “Shadowgrounds Survivor”

Who is online

Users browsing this forum: No registered users and 13 guests