Please help

Have a problem with Shadowgrounds or Shadowgrounds Survivor on the Windows platform? Post here.
hearthrobsrk
Posts: 2
Joined: Wed Mar 30, 2011 7:31 am

Please help

Postby hearthrobsrk » Wed Mar 30, 2011 7:41 am

Hi... Shrikant here..
I have just bought the game and started playing. Everything went fine till the 4th level "The communication center" I am stuck in the submission after repairing the Radar.
Its when Jane asks us to visit the silver mountain base. I have arrived here and killed the 3 maulers and other wrenchers but after this theres no way to go further. I saw a video walkthrough on youtube (http://www.youtube.com/watch?v=nmrfKtLutMY check out the video at between 6:00 mins to 7:00 minutes, thats where I am currently stuck) and it shows that after killing all the enemies there, Jane activates the power supply so that we can proceed further through the side gates but in my case this didnt happened. I have killed all the enemies but Jane has not activated the power supply. What should I do.

Any help would be greatly appreciated as I want to play further and complete this awesome game.

Thanks in advance.

User avatar
fb_joel
Site Admin
Posts: 2482
Joined: Fri Feb 18, 2005 2:14 pm
Location: Finland

Re: Please help

Postby fb_joel » Wed Mar 30, 2011 3:49 pm

Sorry, sounds like a bug. I would imagine it doesn't happen on the second try though.

However, if you still have the game active, or if it happens again, then you can continue with the following commands:

- open the console with the F8 key
- write:

setValue 1; setVariable opened_remote_4;

This should open the door.

Alternatively, you can write "help" or "help2"
- this should enable walking through walls I believe, so you can just walk through and continue the game/scripts (it shouldn't cause any major problems)

These are all case sensitive. If you want to, you can add the lines to Config\console_history.txt and then just open the console in the game and use the up arrow key to browse the commands...

That should work. Let me know.
// Joel, Frozenbyte team

hearthrobsrk
Posts: 2
Joined: Wed Mar 30, 2011 7:31 am

Thanks

Postby hearthrobsrk » Thu Mar 31, 2011 8:36 am

Thanks a lot for your detailed steps for helping me out. I am totally flattered as I didnt expected such a speedy response. I will just try these steps and let you know if it worked.

Thanks again... :P


Return to “Technical Support for Windows”

Who is online

Users browsing this forum: No registered users and 0 guests